Facebook Messenger: Button clicks not working properly
Incident Report for MessengerPeople GmbH
Resolved
Together with our Facebook contact person & engineers, we were able to solve the problem.
Buttons are working properly again.
Posted Sep 17, 2020 - 13:07 CEST
Update
We are continuing to investigate this issue.
Posted Sep 15, 2020 - 11:22 CEST
Investigating
We recently found out that some button clicks are not sent to our webhooks properly. Our developers are in contact with Facebook and try to identify the issue.
Posted Sep 15, 2020 - 00:00 CEST
This incident affected: Messenger Gateways (Facebook Messenger).