MCP Login is not working
Incident Report for MessengerPeople GmbH
Resolved
This incident has been resolved.
All components are working normal again.
Posted Aug 27, 2021 - 16:55 CEST
Investigating
We are currently investigating this issue.
Posted Aug 27, 2021 - 16:05 CEST
This incident affected: App (Frontend).