For some WhatsApp Channels the system is not working, as there are general technical problems with the connection to WhatsApp
Incident Report for MessengerPeople GmbH
Resolved
Our efforts have been successful. All systems are working as desired again.
Posted Dec 01, 2020 - 11:19 CET
Update
We were able to reconnect the numbers and are now monitoring the results.
Posted Dec 01, 2020 - 08:28 CET
Investigating
We are currently investigating this issue.
Posted Dec 01, 2020 - 08:14 CET
This incident affected: Messenger Gateways (WhatsApp Business).