Interface not available
Incident Report for MessengerPeople GmbH
Resolved
This incident has been resolved.
Posted Mar 24, 2021 - 14:17 CET
Monitoring
Some network failures have occurred. The interface is now working normally again.
We are monitoring the cause of mentioned network failures.
Posted Mar 24, 2021 - 10:28 CET
Investigating
The MessengerPeople interface (app.messengerpeople.com) is not available at the moment.
We are investigating and will bugfix the issue as soon as possible
Posted Mar 24, 2021 - 10:17 CET
This incident affected: App (Frontend).