Extremely high amount of connections slowing down systems
Incident Report for MessengerPeople GmbH
Resolved
All systems are coming back up - we keep on investigating how this could happen and try to prevent it from happening again in the future.
Posted Aug 24, 2020 - 18:25 CEST
Update
We're upgrading parts of our infrastructure, on the fly, assuming that we found the bottle neck.
Posted Aug 24, 2020 - 17:33 CEST
Investigating
We're still about to investigate this issue. We're very sorry for the inconvenience caused by this and are working on a solution.
Posted Aug 24, 2020 - 17:18 CEST
This incident affected: App (Frontend), Rest-API and Messenger Gateways (WhatsApp Business).