Notify App cannot receive and send messages
Incident Report for MessengerPeople GmbH
Resolved
The issue has been fixed and Notify is working well again.
Posted Apr 13, 2021 - 16:53 CEST
Investigating
We noticed that our Notify app is not able to receive messages, as well as users, are not able to send chats to a channel.
We are investigating and will work for a bug fix as soon as possible.
Posted Apr 13, 2021 - 14:54 CEST
This incident affected: Messenger Gateways (Notify).