Automatic updates within the MCP are not working
Incident Report for MessengerPeople GmbH
Resolved
This incident has been resolved.
Posted Sep 22, 2021 - 08:47 CEST
Identified
We are facing issues regarding tickets not being updated automatically within the Messenger Communication Plattform. This may regard the way chats are being shown and may cause problems with auto routing. For the moment agents will have to update the page manually by reloading the whole page (F5).


We are working on fixing the issue as soon as possible.
Posted Sep 22, 2021 - 04:00 CEST
This incident affected: App (Frontend).