Batch dispatching of tickets not working
Incident Report for MessengerPeople GmbH
Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 16:37 CET
Investigating
For the moment it is not possible to dispatch several tickets at once.
We are investigating the bug.

Dispatching of single tickets is working.
Posted Feb 12, 2021 - 11:45 CET
This incident affected: App (Frontend).